Thema: Öltemperatur im Liquid TT

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 33
  1. #1
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard Öltemperatur im Liquid TT

    Hallo LeuTTe

    Ich bin jetzt am planen zwecks Zusatzinstrumente und bin dabei über das LiquidTT gestolpert . Leider steht in der Beschreibung drin das die Öltemperatur beim 99er APX nicht funktioniert .Aber wie siehts dann bei einem 2000er aus ? Bzw. gibt es eine Möglichkeit es zu überprüfen mit VCDS oder so ?
    Vielleicht hat es ja einer von euch in einem 2000er APX drin und kann mir Auskunft geben .Möchte ungern den ganzen TT mit Instrumenten zupflastern .

    Danke schon mal
    Chris

  2. #2
    Dr. TTFaq Avatar von TTRq
    Registriert seit
    04.02.2006
    Beiträge
    4.886
    2013er TTS Roadster 8J
    2,0TFSI 200KW / 272PS quattro

    Standard

    Hallo,
    das funktioniert bei einem 99er APX nicht weil überhaupt kein Sensor dafür vorhanden ist.
    Erst mit Einführung von LL ist der Sensor verbaut worden.
    Gruß
    TTRq

    Ich gebe keine Garantie oder Kulanz auf meine Tipps.

  3. #3
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Okay
    und wie findet man dann heraus ob er nen Sensor hat bzw. wann wurde LL eingeführt ?

    gruß Chris

  4. #4
    Dr. TTFaq Avatar von TTRq
    Registriert seit
    04.02.2006
    Beiträge
    4.886
    2013er TTS Roadster 8J
    2,0TFSI 200KW / 272PS quattro

    Standard

    Hallo
    LL wurde ab 2000 eingeführt.
    Ab Fahrzeug-Ident-Nr. 8N_Y_050 001

    Erkennen kann man das einfach wenn man sich die Ölwanne anschaut, dann sieht man ob der TOG Sensor verbaut ist.
    Wenn man VCDS hat kann man auch den MWB 134 anschauen.
    Gruß
    TTRq

    Ich gebe keine Garantie oder Kulanz auf meine Tipps.

  5. #5
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Danke schon mal .
    Wegen dem MWB muß ich da in ein bestimmtes STG rein ? Hab das VCDS noch nicht so lange und habe mich damit noch nicht so auseinander gesetzt .

    Gruß Chris

  6. #6
    Dr. TTFaq Avatar von TTRq
    Registriert seit
    04.02.2006
    Beiträge
    4.886
    2013er TTS Roadster 8J
    2,0TFSI 200KW / 272PS quattro

    Standard

    Zitat Zitat von TC666 Beitrag anzeigen
    Danke schon mal .
    Wegen dem MWB muß ich da in ein bestimmtes STG rein ?

    Gruß Chris
    Hallo,
    ja in Adresswort 01
    Gruß
    TTRq

    Ich gebe keine Garantie oder Kulanz auf meine Tipps.

  7. #7
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Super
    Dank dir, werd das morgen gleich mal probieren.

    Gruß Chris

  8. #8
    Newbie Avatar von King of Bling Bling
    Registriert seit
    24.10.2014
    Beiträge
    13
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Hallo,

    ich habe einen 2000er APX und ich sehe im Liquid TT die Öl-Temp.

    Grüße

  9. #9
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    @ King

    Wie bist du zufrieden damit ? Ist es in der Nacht sehr hell bzw. irgendwie störend ?

    Gruß Chris

  10. #10
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    @ TTRq

    Also Adresse 01 (Motorsteuergerät) MWB 134 geht bei mir beim TT nicht allerdings beim A6 4F .
    Habe dann ein bißchen rumprobiert und bin in das STG Schalttafeleinsatz in MWB 50 und da wird sie angezeigt . Also sollte dem LiquidTT nichts mehr im Wege stehen .

    Aber ihr dürft euch noch gerne dazu äußern ,zwecks Zufriedenheit und so .

    Gruß Chris

  11. #11
    TTFaq-Supporter Avatar von SileNT
    Registriert seit
    27.12.2012
    Ort
    NRW
    Alter
    26
    Beiträge
    871
    2005er TT Roadster 8N
    3.2 VR6K 4XXPS quattro

    Standard

    Das wird aber nur ein errechneter Wert sein.
    Kein gemessener Wert.

    ————— stammtisch-ruhrgebieTT.de —————

    Showroom SRTT
    TTfaq Vorstellung

    Codierungen und Fehleranalyse via VCDS möglich

  12. #12
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Ja das hab ich auch schon gelesen , aber mir geht's halt darum das man einen Anhaltspunkt hat in welchem Temperaturbereich man sich befindet . Der wert wird schon nicht um 15 grad oder mehr abweichen .

  13. #13
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    190
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    Zitat Zitat von TC666 Beitrag anzeigen
    Also Adresse 01 (Motorsteuergerät) MWB 134 geht bei mir beim TT nicht allerdings beim A6 4F .
    Wenn der APX wie der APP aufgebaut ist, ist das auch richtig, denn hier hängt das Kombi nicht am CAN.
    Habe dann ein bißchen rumprobiert und bin in das STG Schalttafeleinsatz in MWB 50 und da wird sie angezeigt .
    Da muss es auch bei allem Fahrzeugen zu lesen, die den WIV-Sensor haben, denn dieser ist am Kombi angeschlossen.

    Häng das Kombi ebenfalls am AntriebsCAN, liest die ECU die Öltremperatur aus den Kombi-Botschaften

    Das wird aber nur ein errechneter Wert sein.
    MIt WIV-Sensor ist es im Kombi in jedem Fall eine gemessene Temperatur
    .. der mit dem mechanischem TT

    performance based on engineering

  14. #14
    Member Avatar von TC666
    Registriert seit
    19.05.2017
    Ort
    Bayern
    Alter
    37
    Beiträge
    55
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Wenn ich das jetzt richtig verstanden habe . habe ich jetzt einen gemessenen Wert da es nur über das Kombi auslesen kann . Dann hät ich bei mir im A6 nur einen errechneten Wert da er nur übers Motorsteuergerät zum auslesen geht aber übers Kombi nicht

  15. #15
    Dr. TTFaq Avatar von TTRq
    Registriert seit
    04.02.2006
    Beiträge
    4.886
    2013er TTS Roadster 8J
    2,0TFSI 200KW / 272PS quattro

    Standard

    Zitat Zitat von Jochen_145 Beitrag anzeigen
    Wenn der APX wie der APP aufgebaut ist, ist das auch richtig, denn hier hängt das Kombi nicht am CAN.
    Hallo,
    das ist so nicht ganz richtig.
    Der Antriebs Can ist bei allen TT auch beim APX vorhanden und da hängt auch das Kombi dran.
    Hier habe ich die Stecker Belegung vom Kombi APX aufgeführt.
    Wie man sehen kann ist am dem grünen 32 poligen Stecker der CanBus vorhanden.

    MIt WIV-Sensor ist es im Kombi in jedem Fall eine gemessene Temperatur
    Naja das kann man so oder so sehen.
    Es wird ja ein pulsweiten-moduliertes Ausgangssignal an den Schalttafeleinsatz weitergeleitet.
    Das Meßelement wird, gesteuert durch eine Elektronik, kurzzeitig geringfügig über die momentane Öltemperatur aufgeheizt (Ausgang = High) und kühlt sich anschließend wieder ab (Ausgang = Low).
    Dieser Vorgang wiederholt sich ständig. Hierbei sind die High-Zeiten abhängig von der Öltemperatur und die Low-Zeiten proportional zum Füllstand.
    Gruß
    TTRq

    Ich gebe keine Garantie oder Kulanz auf meine Tipps.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •